Is this theme compatible with Question2Answer 1.6?

asked Jun 3, 2013 in General by anonymous
0 votes

2 Answers

yes, this theme is checked on both Q2A 1.5 and 1.6 Beta & Q2A 1.6, and it will also be updated for later versions.
answered Jun 3, 2013 by admin (1,040 points)
selected Jul 30, 2013 by admin
0 votes
 
Best answer
Theme is working with Q2A 1.6
answered Jun 5, 2013 by user (210 points)
0 votes
Welcome to Support mes Q2A Theme, where you can ask questions and receive answers from other members of the community.
...